Skip to main content

Reply to this post | Go Back
View Post [edit]

Poster: KaiserSose Date: Sep 25, 2005 5:43am
Forum: etree Subject: Question about streaming the show I uploaded

I just uploaded the moe. 5/17/97 show last week. For the most part, things seemed to go okay with it. However, when you stream the show, the file names (e.g., moe1997-05-17d1t02) do not turn into the song names (e.g., Awesome Gary) after they get loaded. Why is that? Was I supposed to do something to enable that feature? I know on other shows the file names change to the song titles after a few seconds.

I have a few other moe. shows I would like to upload - with the ability to stream them - and I want to figure out what happened here so I do not repeat any mistakes (if I made any). Any help or suggestions would be appreciated. Thanks!

Reply to this post
Reply [edit]

Poster: Brad Leblanc Date: Sep 25, 2005 11:52pm
Forum: etree Subject: Re: Question about streaming the show I uploaded

I know on other shows the file names change to the song titles after a few seconds.

Really? I can't find one that does this. Can you give me a link for one that does?

This post was modified by Brad Leblanc on 2005-09-26 06:52:39

Reply to this post
Reply [edit]

Poster: Tyler Date: Sep 26, 2005 4:07am
Forum: etree Subject: Re: Question about streaming the show I uploaded

I can't give you any examples, and the show I'm listening to streaming right now is just displaying the file name (ex rookiecard2005-01-08d1t10_vbr) .. but I swear while listening to a streaming show, sometimes the song name (prob taken from an id3 tag) comes up. If it helps, in the 'album' area of Win. Media Plyaer, the 'album' (2005-01-08 - North Park Vaudeville & Candy Shopee) which is a combo of the date and venue entries...

UPDATE: Duh! the reason it isn't displaying the song name was becuase when I imported the show, I left the song title as the filename since I wasn't sure of the true name .. so the id3 tag that was written was just the file name for the track title.. and the streaming show correctly displayed that during playback...

http://www.archive.org/audio/etree-details-db.php?id=24320&from=browseRecent

I don't think you did anything 'wrong' and you didn't miss any step to fix in the future... it might just be one of those random things!

UPDATE: this show:

http://www.archive.org/audio/etree-details-db.php?id=22532

which I think you had a hand in brad ... it has the info on the song come up (prob from the id3 tag)..


tyler

This post was modified by Tyler on 2005-09-26 11:07:17

Reply to this post
Reply [edit]

Poster: Brad Leblanc Date: Sep 26, 2005 10:59am
Forum: etree Subject: Re: Question about streaming the show I uploaded

Huh, I can't get song names to populate through a stream on that one using Winamp, Tyler. Working on it, thanks for the tip - what are you using for playback?

Reply to this post
Reply [edit]

Poster: Tyler Date: Sep 27, 2005 12:12am
Forum: etree Subject: Re: Question about streaming the show I uploaded

Windows Media Player 10 ... I can't remember if I've ever had it populate in a stream using winamp v 2.9 .. glad to hear you're looking into it brad! seems like a good feature